M17 Project Forum
Audio quality initial reaction - Printable Version

+- M17 Project Forum (https://forum.m17project.org)
+-- Forum: M17 (https://forum.m17project.org/forumdisplay.php?fid=3)
+--- Forum: General discussion (https://forum.m17project.org/forumdisplay.php?fid=5)
+--- Thread: Audio quality initial reaction (/showthread.php?tid=223)



Audio quality initial reaction - G0VGS - 05-04-2021

Hi all,
Newbie alert!

I have set up mvoice on a raspberry pi and also in a VM using Ubuntu.  On both, I find the audio coming back from the echo server rather gravelly.  Is this just the echo server?  I have checked the headset and it appears fine.
It may be that this is the current state and that is fine.  I am just trying to work out if I have done something wrong along the way Smile

73 Ian


RE: Audio quality initial reaction - KC1AWV - 05-04-2021

There is no Echo Server. When you run Echo Test, that's running locally on your computer. Your voice is recorded, passed through codec2, then replayed back to you.

If you are having audio quality issues, you may want to try a different headset.

Steve KC1AWV


RE: Audio quality initial reaction - G0VGS - 05-05-2021

(05-04-2021, 08:43 PM)KC1AWV Wrote: There is no Echo Server. When you run Echo Test, that's running locally on your computer. Your voice is recorded, passed through codec2, then replayed back to you.

If you are having audio quality issues, you may want to try a different headset.

Steve KC1AWV

Thanks Steve.  The headset works fine for other thing but I will get another to try.  Thanks for the clarification on the Echo test.

Ian