Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
new version of mvoice
#11
Thanks Tom

I saw that you have solved the problem of the "Destination list" but now it does not allow me to select the "Setting" and "echo Test" buttons, perhaps having done "git pull" something has broken .... ..
Maurizio
Reply
#12
Sorry you're having so much trouble with mvoice, Maurizio.

If the Settings button is insensitive, then something is very broken, and I have no idea what has happened to your installation. It sounds like you need to start over again with a clean slate.

I also don't have any idea why your USB sound device is not working with mvoice. If you've installed pulse audio and "aplay -L" shows a "default" device at the beginning of the list, it should work. You might want to consider trying dudestar as it uses the qt audio package and mvoice uses alsa+pulse audio. Maybe dudestar will work better for you.
Reply
#13
I confirm Tom

I delete the directories "mvoice", "bin" and "etc", re-installed from scratch at the end with no error, when I go select the "Setting" button it goes into Block and I have to terminate the Process, mvoice [Not Responding]

Can you check this block?
Maurizio

(11-24-2020, 02:44 PM)n7tae Wrote: Sorry you're having so much trouble with mvoice, Maurizio.

If the Settings button is insensitive, then something is very broken, and I have no idea what has happened to your installation. It sounds like you need to start over again with a clean slate.

I also don't have any idea why your USB sound device is not working with mvoice. If you've installed pulse audio and "aplay -L" shows a "default" device at the beginning of the list, it should work. You might want to consider trying dudestar as it uses the qt audio package and mvoice uses alsa+pulse audio. Maybe dudestar will work better for you.

The USB board works and the result of my modulation I get by doing the Echo Test which is distorted and overmodulated by background noise as the conversion is squared

Maurizio
Reply
#14
Good morning Tom

I was able to understand the reason for my microphone because it had that strong buzz ... I had to connect the negative with the earth ground of my home, with this system the hum of 50Hz is gone, surely my station is very disturbed from various tools turned on, I have not yet read any answer from you, I hope I have not bothered you with my problems .. You have verified and found the problem of the "Setting" that makes the Mvoice block ... I would like to complete this your project !!

73, Mauritius
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)